National Weather Service Forecast Outage
Incident Report for OptiRTC
Resolved
We have confirmation from NOAA that the incident is resolved.
Posted Apr 22, 2024 - 10:28 EDT
Update
We continue to see no errors requesting data from the National Weather Service. We have opened a ticket with the NOAA Senior Duty Meteorologist, which has been escalated to a specialist group within NWS to investigate. NOAA has not yet provided details on this outage. We continue to monitor for any regressions in service to be responsive to any further changes and will update this page accordingly.
Posted Apr 19, 2024 - 14:19 EDT
Monitoring
For the last hour, we have seen no errors requesting data from the National Weather Service. All impacted sites have received an updated forecast and have transitioned back to automatic operation. We have had no updates from NOAA on this outage event. We continue to monitor for any regressions in service to be responsive to any further changes and will update this page accordingly.
Posted Apr 19, 2024 - 11:03 EDT
Investigating
We are investigating degraded forecast reporting from the National Weather Service that began overnight. This outage may be related to a reported issue at NOAA's College Park data center, impacting National Weather Service operations, and with no estimated time of resolution provided: https://www.nco.ncep.noaa.gov/status/messages/.

Some systems have already moved to their failsafe positions due to a lack of up-to-date forecast information. 

We will continue to update this page with our progress.

----
Copy of NOAA's latest status as of this posting:

SENIOR DUTY METEOROLOGIST NWS ADMINISTRATIVE MESSAGE
NWS NCEP CENTRAL OPERATIONS COLLEGE PARK MD
0955Z THU APR 18 2024

...RECOVERY EFFORTS IN THE COLLEGE PARK DATA CENTER...
No significant updates during overnight restoration efforts.
Still no ETR.

Current known impacts include:
- NCEP Centers' websites hosted in CP that remain inaccessible
include EMC and NCWCP intranet sites.
- WPC, OPC, and CPC's operational product suites' status, range
from being degraded to down.
- NCO operations personnel are still unable monitor NWS networks
and circuits.
- CONUS QPE data is not updating on MRMS
(https://mrms.ncep.noaa.gov/data/)
- Several layers are not updating on NWS Cloud Services (GIS and
Map Viewer)
- Multiple outside datasets are not available/delayed (UKMET
data, ECMWF data, Canadian METARS)


Liddick/SDM/NCO/NCEP
Posted Apr 19, 2024 - 09:41 EDT
This incident affected: Integrations and Watershed Operations.